Verificare vulnerabilitate

Ovidiu Bokar

It's not a bug, it's a feature!
Administrative
Registered
Full Member
Cum crezi :) . Vroiam doar sa ajut :) .

Inca un lucru, nu neaparat trebuie sa fie websiteul tau devina pentru hack, daca esti in shared hosting si nu ai control asupra serverului, exista posibilitatea ca alt website din networkul firmei de hosting sa fie hacked si sa infectat tot serverul :) .
 

AlexH

Merg pe strada catre Mine...
Membru personal
Administrative
Freelancer
SEO Expert
@Jeliu Mihai Bogdan
Daca ai proiecte bune si de viitor de ce nu cumperi un vps sau dedicat si rezolvi multe probleme.
online.net - dedicat 8core, 8/16Gb ram = 15 euro
ovh.es - vps 3 core - 4Gb Ram = 8 euro pe luna - am eu aici si la 320k hits pe zi consuma cu zpanel 1-2GB ram si cpu 0.45%. Rulez in singur site.
 

Jeliu Mihai Bogdan

Graphic Designer
Registered
Full Member
Graphic Designer
@Jeliu Mihai Bogdan
Daca ai proiecte bune si de viitor de ce nu cumperi un vps sau dedicat si rezolvi multe probleme.
online.net - dedicat 8core, 8/16Gb ram = 15 euro
ovh.es - vps 3 core - 4Gb Ram = 8 euro pe luna - am eu aici si la 320k hits pe zi consuma cu zpanel 1-2GB ram si cpu 0.45%. Rulez in singur site.
Este adevarat, asta o sa urmeze sa il fac in viitorul apropiat, insa pana atunci, lucrez asa... nu am incotro
 

Jeliu Mihai Bogdan

Graphic Designer
Registered
Full Member
Graphic Designer
Salutare iar ! Am realizat in mare parte site-ul tgprod.ro pe alt subdomeniu pana cand il voi muta pe domeniul principal. As vrea daca se poate verifica la maxim vulnerabilitatea pe model.tgprod.ro unde am adaugat plugin-uri gen Wordfence, iThemes Security. Nu conteaza daca imi pica, baza de date si fisierele sunt arhivate si facute backup, astept un rezultat :D
 

Ovidiu Bokar

It's not a bug, it's a feature!
Administrative
Registered
Full Member
@Jeliu Mihai Bogdan am rulat un simplu test pe subdomeniul mentionat mai sus iar rezultatul este astfel:

- XSS inca e vulnerabil in acelasi plugin/modul
- LayerSlider 4.6.1 - LayerSlider/editor.php skin Parameter Remote Path Traversal File Access
- Am gasit username si parola ecriptata si setata public.

Rezultatul testului de mai sus a fost pentru aplicatie, in momentul de fata rulez in jur de 10k teste pentru server.
 

Jeliu Mihai Bogdan

Graphic Designer
Registered
Full Member
Graphic Designer
@Jeliu Mihai Bogdan am rulat un simplu test pe subdomeniul mentionat mai sus iar rezultatul este astfel:

- XSS inca e vulnerabil in acelasi plugin/modul
- LayerSlider 4.6.1 - LayerSlider/editor.php skin Parameter Remote Path Traversal File Access
- Am gasit username si parola ecriptata si setata public.

Rezultatul testului de mai sus a fost pentru aplicatie, in momentul de fata rulez in jur de 10k teste pentru server.
deci mai pe scurt este chiar mai prost decat tgprod.ro ? ca intr-adevar rulez plugin-ul layer slider insa sunt toate la zi cu update-urile ...si imi arata parola si userul pe care le am??
 
Ultima editare:

Ovidiu Bokar

It's not a bug, it's a feature!
Administrative
Registered
Full Member
Da, mai prost decat tgprod.ro.
Am gasit username si password, encriptate . Iti trimit un PM cu rezutlatul daca vrei, nu as face public unde leam gasit cu care sunt detaliile encriptate.
 

Reclama

Topicuri Recomandate

  1. Platforma CPL Romania

Stiri Monezi Virtuale

Reducere pentru Vacanta

Sunt Invizibil

Loading...
Sus