Wordpress nu mai suporta PHP5.2 -> 5.5

AlexH

Merg pe strada catre Mine...
Membru personal
Administrative
Freelancer
SEO Expert
Incepand cu data de 20.03.2019 daca rulezi pe o versiune php sub 5.6 e posibil ca site-ul tau sa nu mai functioneze.
Desi pare ciudat sa existe lumea care inca lucreaza pe versiuni atat de vechi cand toti sunt pe php 7, va asigur ca sunt destui, daca iau in calcul numai cei care am intrat eu in contact.
Conform wordpress se pare ca 15% din totalul de site care ruleaza pe wordpress, versiunea php este mai mica de 5.6, deci va imaginati care sunt.


Un tutorial upgrade php gasiti aici Tutorial - Cum faci upgrade la PHP 5.6.14 pe centos 7 via yum

Daca varianta de mai sus este complicata pentru upgrade atunci va puteti folosi de remi. Acesta automat va instala php 5.6 la update.

Pentru centos 6
Cod:
wget http://rpms.famillecollet.com/enterprise/remi-release-6.rpm
rpm -Uvh remi-release-6.rpm
Pentru centos 7
Cod:
wget http://rpms.famillecollet.com/enterprise/remi-release-7.rpm
rpm -Uvh remi-release-7.rpm
Activare REMI si schimbati 0 cu 1 enabled=1

Cod:
nano /etc/yum.repos.d/remi.repo
La final rulati comanda yum repolist si yum update
 

Reclama

Stiri Monezi Virtuale

Reducere pentru Vacanta

Loading...
Sus