Vesta panel instalează PHP 8 default

AlexH

Merg pe strada catre Mine...
Membru personal
Administrative
Freelancer
SEO Expert
Daca instalați acest panel sa stiti ca vine cu PHP 8 default.
Daca site vostru e mai vechi, thema, plugin e posibil sa nu va funcționeze.

Trebuie sa faceți downgrade la PHP 7.
Dupa downgrade sunt sanse mari că phpmyadmin sa nu funcționeze. Este o problemă cunoscuta si solutia la unul nu funcționează si la altul.

Daca nu reușiți sau nu stiti sa rezolvați problema la phpmyadmin, înainte de a face downgrade import la db pentru fiecare site.

Daca folositi all in one migrare nu aveti nevoie de phpmyadmin.

Exista code pe forum facut de @Ovidiu Bokar dar e nevoie de acces root.

Download TikTok videos

 
Loading...
Sus