[Urgent]Exploit Code PHPMailer - Update urgent wordpress sau alt script care rulezi

AlexH

Merg pe strada catre Mine...
Membru personal
Administrative
Freelancer
SEO Expert
Daca rulati wordpress sau alt script trebuie sa faceti update urgent. Wordpress a fost anuntat de aceasta problema si vor lansa un update foarte curand, asa ca nu treceti peste acest update pentru ca e grav.

Mai multe info despre exploit aici
http://legalhackers.com/advisories/PHPMailer-Exploit-Remote-Code-Exec-CVE-2016-10033-Vuln.html
https://www.wordfence.com/blog/2016/12/phpmailer-vulnerability/

Ok, acum te intrebi care e problema si cum te poate afecta.

Acest exploit permite unui atacator sa ruleze propriul code pe site tau si chiar sa preia controlul total si de aici cred ca v-am sperit destul. Exploitul nu este unul minor si trebuie tratat cu seriozitate.

Pana apare un o actualizare, va recomand sa dezinstalati si chiar sa stergeti orice plugin de contact form, newsletter, subscribe, send e-mail, etc.
 

AlexH

Merg pe strada catre Mine...
Membru personal
Administrative
Freelancer
SEO Expert
nasol daca au ajuns sa intre si in wp
Nu e vorba de asta. Este un modul folosit de aproape toate scripturile online si nu e vina wordpress ci a celor care mentin phpmailer.
 

Reclama

Stiri Monezi Virtuale

Reducere pentru Vacanta

Loading...
Sus