Sitemap este blank

carrypotter

Active Member
Registered
Full Member
Salut, cand accesez https://numesite.tdl/sitemap.xml apare pagina alba fara nimic iar cand folosesc link-ul fara ssl http://numesite.tdl/sitemap.xml apare totul dar in sitemap link-urile sunt cu https...Cum pot rezolva problema?

Edite: Am rezolvat problema dar acuma in google cand bag sitemap-ul imi face ca in pozele de mai jos.
 

Atașamente

Ultima editare:

Susp3kt

Web Designer
Registered
Full Member
Freelancer
Web Designer
Incearca sa iti setezi in wordpress domeniul cu https. Eventual baga si un plugin in wp de ssl, Cloudflare Flexible SSL sau Easy HTTPS Redirection.
 

Naruto9

VIP Club
Registered
Full Member
Web Designer
VIP Club
Observ că pe site nu ai redirect to https. Practic îți funcționează ambele variante atât cu http cât și https. Poți face un page un page rule in cloudflare sau din .htaccess sau folosește un plugin Cloudflare Flexible SSL sau Easy HTTPS Redirection.
 

AlexH

Merg pe strada catre Mine...
Membru personal
Administrative
Freelancer
SEO Expert
Vezi daca sitemap are permisiunea de scriere 0777 daca nu trebuie sa o setezi tu manual.
Asta se întâmplă pe sisteme care inca ruleaza dso unde orice permisiune trebuie făcută manual. Pe suPHP face totul automat.
Dupa ce ai verificat permisiunea si este 0777 genereaza sitemap iar.
Daca tot nu este nimic, uneori la plugin de sitemap sau seo trebuie sa selectezi tu ce va include in sitemap.
 

dduuttzzuu

Active Member
Registered
Full Member
Am reusit pana la urma sa adaug sitemapul, dar cu o chestie foarte simpla, am adaugat un SLASH "/" dupa link-ul de la fiecare sitemap . :D:D
4751
In alt mod nu am reusit sub nici o forma. Sper sa mearga si la altii care au aceasta problema.
 
Loading...
Sus