Probleme cu phpmyadmin dupa downgrade

Cotos Alexandru

Active Member
Registered
Full Member
Salut, de curand am facut downgrade la VESTACP de la versiunea 7.x la 5.6...
acum am aceasta eroare si nu stiu sa o rezolv..
am cautat pe google nimic in care sa-mi regasesc problema
3787
 

bAnDiTu

Member
Registered
Păi treaba e simpla, phpmyadmin pe care îl ai in momentul de față nu suporta versiune mai veche de 7.1.3 la PHP.
Ori pui php versiunea 7.1.3 sau mai noua ori cauti o versiune mai veche de phpmyadmin care sa suporte php 5.6.
Din ce vad pe pagina oficială de la phpmyadmin ultima versiune lansată este compatibilă cu PHP de la versiunea 5.5 la 7.3 ceea ce nu se leaga cu ce spui tu.

Eroarea pana la urma de la ce o primesti?
De la vestacp sau phpmyadmin cum ai scris in subiect?
Dacă e de la vestacp va trebui să pui versiunea ce ai avut-o sau sa cauti o versiune mai veche de vestacp compatibilă cu php 5.6
 

Reclama

Topicuri Recomandate

  1. Platforma CPL Romania

Stiri Monezi Virtuale

Reducere pentru Vacanta

Loading...
Sus