Problema server dedicat de la OneProvider

ombladon112

Active Member
Registered
Full Member
Salutare,
Am vazut ca majoritatea de aici folositi servere dedicate si m-am gandit poate a mai avut cineva aceasta problema.
Din data de 7 serverul meu nu mai functioneaza, site-urile sunt down, nici macar sa intru in Vesta dupa ip nu pot, nici sa ma loghez prin SSH.

Nu pot nici macar sa intru sa imi fac un back-up ca dupa imi resintalez tot pe el.
Stie cineva cum pot rezolva, sau macar de la ce s-a intamplat asta? Ei mi-au spus ca am primit flood, asta mi se pare o scuza sau un raspuns pe care il dau la general la toti care au probleme de genul.
Daca era flood nu trebuia sa apara ceva la DDoS Alerts sau la Abuse?

Raspunsurile lor au fost acestea:
Cod:
Hi,


You already checked the server with IPMI and Rescue Mode?
Cod:
Hi,


Since we provide unmanaged servers, you will need to investigate this problem yourself first. If you can not solve this, a reinstall might be the fastest solution.
Cod:
Hi,


The server is locked for flooding/abuse. Please explain.
Cod:
Hello,


I'm afraid you will have to backup your Data and reinstall the OS on the server.
 
Ultima editare:

AlexH

Merg pe strada catre Mine...
Membru personal
Administrative
Freelancer
SEO Expert
Pai din răspunsurile lor se înțelege bine.
1. Login în rescue mode și schimba parola la ssh, port, backup, etc
2. Conform lor singura soluție este sa faci backup și reinstalat la os. Ai tutorial pe forum.
3. Se pare ca serverul tău a fost folosit la atac flood, asta dacă nu ai făcut chiar tu.
 

ombladon112

Active Member
Registered
Full Member
Pai din răspunsurile lor se înțelege bine.
1. Login în rescue mode și schimba parola la ssh, port, backup, etc
2. Conform lor singura soluție este sa faci backup și reinstalat la os. Ai tutorial pe forum.
3. Se pare ca serverul tău a fost folosit la atac flood, asta dacă nu ai făcut chiar tu.
1. Am incercat asta si mi-a dat niste erori, incerc acum din nou.
2. Cum reusesc sa descarc backup il si reinstalez.
3. Eu nici macar pe site-uri nu am apucat sa intru in ziua respectiva, m-a anuntat cineva ca nu ii merge un site pe care il avea la mine pe server. Nu am folosit serverul pentru nici un tip de atac, aveam doar vesta pe el si 4 site-uri noi care abia se ridicau in google.

EDIT: La SSH nu ma pot conecta, l-am pus in rescue mode, mi-au aparut acolo datele, dar nu se conecteaza, zice: Operation timed out.
Din cate am inteles la IPMI Session trebuie sa imi adaug ip-ul meu pentru a ma lasa sa ma conectez?
Acolo cand dau Create Session imi apare INVALID BOOT MODE.
 
Ultima editare:

GoldMember

Active Member
Registered
Full Member
Cred ca au ceva probleme, in panel mie nu-mi arata lista de servere, spune ca nu am server. Dar ele sunt UP si merg fara problema, ma pot conecta la ele. La ticket da eroare, nu le pot da mesaj.
 

AlexH

Merg pe strada catre Mine...
Membru personal
Administrative
Freelancer
SEO Expert
Pentru ca nu Este in rescue mode.
Daca nu AI cunostinte avansate poti Copia totul din server la tine pe calculator si dupa reinstall urci inapoi.
Cu acces ash acum poti face backup la tot si apoi copiat in calculator.
Depinde si CE control panel folosesti.
 

ombladon112

Active Member
Registered
Full Member
Mi-au spus cei de la OneProvider ca trebuie sa execut comanda mountall.sh in SSH, apoi mi-au aparut fisierele in folderul mnt.
Din cate am vazut pe net fisierele site-urilor ar trebui sa se afle in /mnt/var/www/vhosts/ dar nu se gasesc aici, nici macar folderul vhosts, doar bazele de date am reusit sa le gasesc.
Ca control panel folosesc Vesta.
 

AlexH

Merg pe strada catre Mine...
Membru personal
Administrative
Freelancer
SEO Expert
Tu fa copy la folder mnt și gata, asa cum am explicat în acel topic.
Fiecare panel are propria structura/ cale la foldere.
Dacă faci un print la ce conține folderul mnt îți pot spune care este cel cu site-uri.
 

GoldMember

Active Member
Registered
Full Member
Pentru nginx le gasesti in usr/local/nginx/html
Pentru httpd sunt in var/www/html
Restul de obicei sunt in usr/local/ gen pentru litespeed sunt in lsws ... mai sunt exceptii unde sunt in /home/user/etc ...
daca nu gasesti nimic ruleaza comanda find / -name wp-config.php (sau un fisier cunoscut de pe site)
 

ombladon112

Active Member
Registered
Full Member
Intr-un final a aparut tot in folderul mnt, l-am descarcat tot, a avut peste 3GB total.
Am instalat iar CentOS pe server, si panelul Vesta, apoi am uplodat folderul mnt cum era inainte, dar in panel nu imi apare nici un site acum, ca si cum nu as fi uploadat nimic.
 

Reclama

Stiri Monezi Virtuale

Reducere pentru Vacanta

Loading...
Sus